Intergiro - API endpoint incident – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
API endpoint incident
Resolved
Degraded performance
Started about 1 month ago
Lasted about 15 hours
Affected
3d API
Degraded performance from 7:24 PM to 10:00 AM
DaaS
Operational from 7:24 PM to 10:00 AM
2d API
Degraded performance from 7:24 PM to 10:00 AM
Updates
Resolved
October 10, 2024 at 10:00 AM
Resolved
October 10, 2024 at 10:00 AM
This incident has been resolved.
Investigating
October 09, 2024 at 7:24 PM
Investigating
October 09, 2024 at 7:24 PM
We are currently investigating this incident.