Intergiro - Cloud provider issue – Incident details

Cloud provider issue

Resolved
Partial outage
Started almost 2 years agoLasted about 1 hour

Affected

Acquiring & PSP API

Partial outage from 2:44 PM to 3:39 PM

Merchant Portal

Partial outage from 2:44 PM to 3:39 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved on the cloud provider side. Root cause https://www.cloudflarestatus.com/incidents/rwkn8jv4wxsv

  • Investigating
    Investigating

    We are currently investigating this incident.