Intergiro - 0.n1t848m4p4ow: Incident with Merchant Portal – Incident details

0.n1t848m4p4ow: Incident with Merchant Portal

Resolved
Operational
Started 11 months agoLasted 8 minutes

Affected

Merchant Portal

Operational from 11:45 AM to 11:53 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident. Merchant Portal was impacted by planned maintenance.