Intergiro - 0.n4dtkrzcr69k: Incident with Acquiring & PSP API – Incident details

0.n4dtkrzcr69k: Incident with Acquiring & PSP API

Resolved
Major outage
Started 9 months agoLasted 26 minutes

Affected

Acquiring & PSP API

Major outage from 5:11 AM to 5:38 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We're experiencing some problems with authorizations for some merchants. Our team is currently working to restore the service. We apologize for any inconvenience