0.n4gmgy2s46ww: Incident with Acquiring & PSP API

Resolved
Major outage
Started 7 months ago Lasted 2 minutes

Affected

Acquiring & PSP API
Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Investigating
    Investigating

    We're experiencing some problems with authorizations for some merchants. Our team is currently working to restore the service. We apologize for any inconvenience