Intergiro - Card authorization proxy stopped accepting 3DS transactions – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Acquiring & PSP API under maintenance
Card authorization proxy stopped accepting 3DS transactions
Resolved
Degraded performance
Started 7 months ago
Lasted 35 minutes
Affected
Acquiring & PSP API
Degraded performance from 7:01 AM to 7:36 AM
Updates
Resolved
August 26, 2024 at 7:36 AM
Resolved
August 26, 2024 at 7:36 AM
This incident has been resolved.
Investigating
August 26, 2024 at 7:01 AM
Investigating
August 26, 2024 at 7:01 AM
We are currently investigating this incident.