Intergiro - Third‑Party Service Disruption – Incident details

Third‑Party Service Disruption

Resolved
Degraded performance
Started 19 days agoLasted about 4 hours

Affected

3d API

Degraded performance from 5:51 PM to 9:39 PM

Acquiring & PSP API

Degraded performance from 5:51 PM to 9:39 PM

Customer Portal

Degraded performance from 5:51 PM to 9:39 PM

Introducers Portal

Degraded performance from 5:51 PM to 9:39 PM

Merchant Portal

Degraded performance from 5:51 PM to 9:39 PM

Mobile Apps

Degraded performance from 5:51 PM to 9:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are currently experiencing a service disruption due to issues with a third‑party provider. This is affecting some of our services. We’re actively investigating the root cause and working closely with our provider to resolve the issue.